Chrome gaat sites met TLS 1.0 en 1.1 als ‘niet veilig’ bestempelen

Chrome gaat sites met TLS 1.0 en 1.1 als 'niet veilig' bestempelen

Google Chrome gaat websites die TLS 1.0 en 1.1 voor het opzetten van een versleutelde verbinding gebruiken als ‘niet veilig’ bestempelen, zo heeft het bedrijf aangekondigd. Het TLS-protocol bestaat inmiddels meer dan 20 jaar. Alle grote browser ontwikkelaars hebben aangegeven dat ze de ondersteuning van TLS 1.0 en 1.1 vanwege veiligheidsredenen zullen stoppen. Bij websites die straks nog steeds van deze oudere versies gebruikmaken zullen browsers een foutmelding laten zien.

Google is van plan om de ondersteuning stapsgewijs uit te faseren. Vanaf 13 januari 2020 zullen Chrome 79 en nieuwere versies van de browser een ‘niet veilig’ waarschuwing tonen bij websites die nog van TLS 1.0 en 1.1 gebruikmaken. Ondanks de waarschuwing, die informatie over de verouderde TLS-configuratie bevat, kunnen gebruikers de website in kwestie nog wel gewoon bezoeken.

Met de lancering van Chrome 81 in maart 2020 zal de browser het bezoeken van websites met TLS 1.0 en 1.1 blokkeren. Beheerders en webmasters krijgen het advies om nu TLS 1.2 of nieuwer in te schakelen. Volgens Google verloopt nog 0,5 procent van alle webpagina’s die Chrome-gebruikers laden via de oudere TLS-versies.

Bron: security.nl

Share

Recommended Posts