Per 12 januari 2016 is Microsoft gestopt met de ondersteuning op oudere versies van Internet Explorer.

Dit betekent dat deze versies (8, 9 en 10) geen updates meer ontvangen en dus kwetsbaar zijn voor veiligheidslekken. Maak je nog gebruik van deze versie, dan is het verstandig om zo snel mogelijk te updaten naar een nieuwere versie waar nog wel ondersteuning voor wordt geboden.

Ook het PowerPanel ondersteunt geen IE 8, 9 en 10 meer.